ElevenLabs Outage

Incident Report for Brainbase

Resolved

Resolved
Posted Apr 02, 2025 - 17:47 UTC

Investigating

ElevenLabs is experiencing a full outage. Investigating.
Posted Apr 02, 2025 - 17:46 UTC
This incident affected: ElevenLabs Voice Provider.