OpenAI Outage

Incident Report for Brainbase

Resolved

Resolved
Posted 1 month ago. Feb 11, 2025 - 11:47 UTC

Investigating

OpenAI is experiencing a full outage. Switched to Anthropic until resolved.
Posted 1 month ago. Feb 11, 2025 - 11:44 UTC
This incident affected: Open AI LLM Provider.